mcpField

MCP サーバー

AI アプリに接続できる MCP サーバーを 65,380 件掲載。カテゴリ・バッジ・人気度で絞り込めます。

すべて

A
Agentbay
Agentbay
Michael98671

概要

7クラウド・インフラ
A
AgentBill MCP
AgentBill MCP
marketinglior-pixel

AI エージェントの事前支出管理。失制御エージェントループをスタート前に阻止 — 請求が到達した後ではなく。2 つの MCP ツール呼び出しでリクエストごとのコスト上限、予算チェック、成果ベースのメータリング

7AI・エージェント
A
Agentziwei
Agentziwei
Timmy9527

紫微AI,是一个紫微斗数解盘AI应用。Ziwei AI is an AI application for Ziwei Doushu chart interpretation.紫微AIは、紫微斗数のチャート解読のためのAIアプリケーションです。

7ゲーム・エンタメ
E
enigmagent-mcp
enigmagent-mcp
Agnuxo1

AI エージェント向けのローカル AES-256-GCM ボールト。シークレットはローカルに留まり、LLM が実際の API キーを見ることはありません。

7セキュリティ
A
Affiliate Networks MCP
Affiliate Networks MCP
agenticaffiliate.ai

AI クライアントでアフィリエイトネットワークのレポートを確認。自分のキーを使用。ほとんどのアダプターは実験的

7ビジネス・マーケティング
A
ai-Bible
ai-Bible
AdbC99

定義された聖書データを LLM で繰り返し使用するための mcp-server から始まる

7科学・教育
E
elfa
elfa
elfa.ai

あらゆる企業サイト向けの音声+チャット AI 受付を構築してインストール

7金融データ
F
Fouradata Mcp
Fouradata Mcp
fouradata

AI エージェント向けの信頼性の高いウェブアクセス。スマート HTTP、ローテーティングプロキシ、フルブラウザレンダリングに対応。

7ブラウザ自動化
G
Genfeed
Genfeed
genfeed.ai

AI エージェントからソーシャルコンテンツを作成、レビュー、予約投稿。承認優先

7ソーシャルメディア
M
Marrow AI: Control Layer for AI Agents
Marrow AI: Control Layer for AI Agents
getmarrow.ai

AI エージェントの操作に承認ゲートと監査証跡を提供。先にポリシーを確認し、その後に証明。あらゆる MCP クライアントに対応

7AI・エージェント
L
Ludo AI Game Assets
Ludo AI Game Assets
ludo.ai

AI でゲーム素材を生成:スプライト、アニメーション、リギング付き 3D モデル、動画、音楽、SFX、音声

7メディア・デザイン
A
AI Publications 📚
AI Publications 📚
jonigl

AI エージェント、生成 AI、機械学習に関するオープンソースガイドとチュートリアル。Python、TypeScript、MCP サーバーセットアップ、MCP クライアント、Ollama、LLM 統合をカバー

7AI・エージェント
R
Retro Diffusion Pixel Art
Retro Diffusion Pixel Art
retrodiffusion.ai

任意の MCP クライアントから、スプライト、アニメーション、タイルセットなどの本格的なピクセルアートを生成

7メディア・デザイン
M
MisterSandFR-supabase-mcp-selfhosted
MisterSandFR-supabase-mcp-selfhosted
smithery.ai

データベース、認証、ストレージ、リアルタイム、マイグレーションにわたって Supabase プロジェクトをエンドツーエンドで管理します。監視…

7データベース
T
TakoData-tako-mcp
TakoData-tako-mcp
smithery.ai

Tako をエージェントと統合し、リアルタイムのデータ照会と可視化を提供します。生成o…

7データ・分析
A
Aident AI
Aident AI
Aident-AI

Aident Loadout を使用して AI エージェントを Gmail、Slack、Linear、Notion、Firecrawl、Fal などの 1000 以上の実世界アプリやツールに接続し、27000 以上の実行可能なアクションをロック解除し、完全な監査履歴を追跡してエージェントが確実に実際の作業を遂行できます。

7コミュニケーション
O
opentalk2html-notmd
opentalk2html-notmd
Aimino-Tech

AI エージェントから HTML を生成する MCP サーバー。

7生産性
A
Aiqbee Brain
Aiqbee Brain
AIQBee

アーキテクチャ、ポートフォリオ、デジタル戦略管理向けの AI ナレッジベース。脳、ニューロン、関係、ニューロンタイプ、アクセス制御を管理するための 25 個の MCP ツール。OAuth 2.0 認証、リモートホスト。

7メモリ・ナレッジ
N
noun-mcp
noun-mcp
alisaitteke

The Noun Project 向けの本番運用向け MCP サーバー。Cursor/Claude 内でアイコンを検索・ダウンロード。OAuth 対応…

7メディア・デザイン
G
genpark-financial-audit
genpark-financial-audit
Alpha-Park

提供された財務諸表データに対する算術的整合性チェック。

7金融データ
G
genpark-jitter-buffer
genpark-jitter-buffer
Alpha-Park

パケット順序のシミュレーションと到着間隔のジッターテレメトリ。

7開発ツール
G
genpark-voice-vad
genpark-voice-vad
Alpha-Park

音声ターンの終端検出のための、エネルギーと文字起こしに基づくヒューリスティック。

7メディア・デザイン
G
GenPark Adaptive Batch Request Debouncer
GenPark Adaptive Batch Request Debouncer
alphaparkinc

LLM のスループットを最適化する、適応型スライディングウィンドウクエリのデバウンスおよびマイクロバッチ統合エンジン

7AI・エージェント
G
GenPark Adaptive Exponential Backoff with Jitter Retry
GenPark Adaptive Exponential Backoff with Jitter Retry
alphaparkinc

LLM API向けのフルジッター指数バックオフ再試行スケジューリングとハーフオープン型サーキットブレーカー

7開発ツール
G
GenPark Agent State Snapshot & Time-Travel Skill
GenPark Agent State Snapshot & Time-Travel Skill
alphaparkinc

エージェントの会話状態をスナップショット化し、時間を遡ってロールバックするエンジン。逸脱したハルシネーションを除去

7AI・エージェント
G
GenPark Aho-Corasick Multi-Pattern Matcher
GenPark Aho-Corasick Multi-Pattern Matcher
alphaparkinc

高スループットの Aho-Corasick オートマトン。複数キーワードの辞書照合とコンテンツを同時に実行

7開発ツール
G
GenPark AST Diff Semantic PR Summarizer
GenPark AST Diff Semantic PR Summarizer
alphaparkinc

git差分から意味的なAST差分ツリーを合成し、互換性を損なうシグネチャ変更を分類

7バージョン管理
G
GenPark Audio Packet Jitter Resilience Buffer
GenPark Audio Packet Jitter Resilience Buffer
alphaparkinc

適応型 WebRTC ジッターバッファーのシミュレーションと到着間隔ジッターのテレメトリー

7メディア・デザイン
G
GenPark Bloom Filter URL Dedup Crawler
GenPark Bloom Filter URL Dedup Crawler
alphaparkinc

URL とドキュメントハッシュの重複排除により、ウェブクローラーの重複 inge を防ぐインメモリ Bloom フィルター

7ブラウザ自動化
G
GenPark Circuit Breaker Fault Sentinel
GenPark Circuit Breaker Fault Sentinel
alphaparkinc

故障率による遮断と、自動の半開プローブ回復機能を備えた 3 状態サーキットブレーカー

7開発ツール
G
GenPark Complex Financial Formula Audit Validator
GenPark Complex Financial Formula Audit Validator
alphaparkinc

財務諸表の算術的一貫性チェックとクロスフッティング検証

7金融データ
G
GenPark Concurrency Semaphore Guard
GenPark Concurrency Semaphore Guard
alphaparkinc

インメモリの並行処理用リーキーバケットと公平なセマフォガード。下流の LLM API をレート

7AI・エージェント
G
GenPark Consistent Hash Ring Router
GenPark Consistent Hash Ring Router
alphaparkinc

分散 LLM キャッシュのルーティングとエージェントの分割に使う、仮想ノード付き一貫性ハッシュリング

7AI・エージェント
G
GenPark Context Window Token Pruner
GenPark Context Window Token Pruner
alphaparkinc

優先度重み付けによるコンテキストウィンドウのトークン削減器と FIFO 排除エンジン。LLM プロンプト境界を保護します

7AI・エージェント
G
GenPark Conversational Barge-In Interruption Arbitrator
GenPark Conversational Barge-In Interruption Arbitrator
alphaparkinc

エコールールに基づいて会話中の割り込みを調停し、再生の切り詰め位置を推定

7AI・エージェント
G
GenPark Cron Jitter Scheduler Agent
GenPark Cron Jitter Scheduler Agent
alphaparkinc

Crontab 構文パーサーと分散ジッター付きタスクスケジューラー。自律型の処理におけるサンダリングハードを防止

7AI・エージェント
G
GenPark Distributed Deadlock Wait-For-Graph Detector
GenPark Distributed Deadlock Wait-For-Graph Detector
alphaparkinc

ロックのWait-For-Graph上でTarjan SCCによるサイクル検出をリアルタイムに行い、被害トランザクションを調停

7データベース
G
GenPark Distributed ID Snowflake Generator
GenPark Distributed ID Snowflake Generator
alphaparkinc

時計の逆行によるドリフト保護を備えた、Twitter Snowflake 互換の 64 ビット分散一意 ID ジェネレーター

7開発ツール
G
GenPark Distributed Lease Lock Coordinator
GenPark Distributed Lease Lock Coordinator
alphaparkinc

単調増加するフェンシングトークンを使用するインメモリ分散リースロック。マルチエージェントによる

7AI・エージェント
G
GenPark Entropy Hallucination Detector
GenPark Entropy Hallucination Detector
alphaparkinc

トークンエントロピーと n-gram パープレキシティの分析ツール。LLM 出力の劣化した反復ループなどを監査

7AI・エージェント
G
GenPark Exponential Backoff Jitter Retry
GenPark Exponential Backoff Jitter Retry
alphaparkinc

フルジッター、非相関ジッター、切り詰め指数バックオフに対応したエンタープライズ向け再試行エンジン

7開発ツール
G
GenPark Few-Shot MMR Diversity Selector
GenPark Few-Shot MMR Diversity Selector
alphaparkinc

最大限界関連性(MMR)による例選択ツール。L の意味的関連性と多様性を最適化

7AI・エージェント
G
GenPark Git Commit Conventional Semantic Linter
GenPark Git Commit Conventional Semantic Linter
alphaparkinc

Conventional Commits 1.0.0 のセマンティックリンターと変更履歴グループ化エンジン。破壊的変更などを解析

7バージョン管理
G
GenPark Git Semantic Cherry-Pick Conflict Resolver
GenPark Git Semantic Cherry-Pick Conflict Resolver
alphaparkinc

Git cherry-pick向けの三方向ASTハンク整列と、重複しないブロックの競合解決

7バージョン管理
G
GenPark Graph Cycle Deadlock Detector
GenPark Graph Cycle Deadlock Detector
alphaparkinc

マルチエージェント DAG ワークフロー向けの Tarjan 強連結成分・サイクル・デッドロック検出器

7AI・エージェント
G
GenPark Hybrid Bounding Box OCR Table Reconstructor
GenPark Hybrid Bounding Box OCR Table Reconstructor
alphaparkinc

空間クラスタリングと2Dグリッド再構成により、OCRボックスをMarkdownテーブルに変換

7生産性
G
GenPark Jinja-Like Prompt Template Renderer
GenPark Jinja-Like Prompt Template Renderer
alphaparkinc

安全で依存関係のない Jinja 風プロンプトテンプレートのパーサー兼レンダラー。for ループ、if 条件に対応

7AI・エージェント
G
GenPark JSON Pointer Patch Delta
GenPark JSON Pointer Patch Delta
alphaparkinc

RFC 6901 / RFC 6902 準拠の JSON Pointer および JSON Patch 差分計算エンジン

7開発ツール
G
GenPark JSON-RPC Batch Pipelining Dispatcher
GenPark JSON-RPC Batch Pipelining Dispatcher
alphaparkinc

高スループットの JSON-RPC 2.0 バッチパイプライン処理と、ツール間のパラメーター依存関係リゾルバー。Model

7開発ツール
G
GenPark JSON Schema Contract Validator
GenPark JSON Schema Contract Validator
alphaparkinc

LLM の構造化出力が仕様に厳密に準拠することを保証する、依存関係ゼロの JSON schema サブセットバリデーター

7開発ツール
G
GenPark JWT Token Verifier & Claims Auditor
GenPark JWT Token Verifier & Claims Auditor
alphaparkinc

純粋な Python 製で依存関係のない JWT クレーム監査・ペイロード検査ツール。有効期限、オーディエンスなどを検証

7セキュリティ
G
GenPark Levenshtein Fuzzy Tool Matcher
GenPark Levenshtein Fuzzy Tool Matcher
alphaparkinc

幻覚による LLM ツール呼び出しを自動修正する、高速 Levenshtein 距離・ファジー類似度マッチャー

7AI・エージェント
G
GenPark LLM Token Bucket & Sliding Window Rate Limiter
GenPark LLM Token Bucket & Sliding Window Rate Limiter
alphaparkinc

スムーズなリーキーバケットキューイングとバースト待ち時間推定に対応した、適応型の多層TPM/RPMレートリミッター

7AI・エージェント
G
GenPark LLM Token Cost Budget Tracker
GenPark LLM Token Cost Budget Tracker
alphaparkinc

マルチモデル LLM のトークンコスト予算台帳と消費率予測ツール。支出上限を適用し、早期に

7AI・エージェント
G
GenPark LRU TTL Multi-Tier Cache
GenPark LRU TTL Multi-Tier Cache
alphaparkinc

キーごとの TTL 期限切れ、決定論的な削除、ヒット/ミス/期限切れのテレメトリーに対応するインメモリ LRU キャッシュ

7開発ツール
G
GenPark Markdown Mermaid Syntax Lint Healer
GenPark Markdown Mermaid Syntax Lint Healer
alphaparkinc

LLM出力のMermaid図のLint、引用符のない括弧の修復、構文正規化エンジン

7開発ツール
G
GenPark Markdown Table AST Normalizer
GenPark Markdown Table AST Normalizer
alphaparkinc

AST ベースの Markdown テーブル正規化ツール。列やパディングを調整し、整った RFC 4180 準拠の CSV を出力

7開発ツール
G
GenPark Merkle DAG State Verifier
GenPark Merkle DAG State Verifier
alphaparkinc

エージェントの状態遷移やツール呼び出し履歴などを検証する、暗号学的 Merkle ツリー検証エンジン

7セキュリティ
G
GenPark Multi-Agent Borda Voting Consensus
GenPark Multi-Agent Borda Voting Consensus
alphaparkinc

順位付き Borda Count 投票と重み付きマルチエージェント合意形成エンジン。相反するモデルの意見を調整

7AI・エージェント
G
GenPark Multi-Source OpenAPI Router Mesh
GenPark Multi-Source OpenAPI Router Mesh
alphaparkinc

複数の OpenAPI 仕様を統合された仮想ルーティングメッシュに集約し、サービス名前空間を提供

7開発ツール
65,380 件中 8341–8400 件

MCP は初めてですか?

プロトコルの概要から最初のサーバーの導入まで、よくある疑問にまとめて答えます。

AI アプリケーションが外部のツールやデータソースに統一的な方法で接続するためのオープンなプロトコルです。クライアントはモデルとの対話を担い、MCP サーバーはツール・リソース・プロンプトテンプレートを提供します。標準メッセージでやり取りするため、1 つのサーバーを複数のクライアントで再利用できます。