mcpField

MCP 服务

收录 65,380 个可接入 AI 应用的 MCP 服务,按分类、标识与热度筛选。

全部

A
Agentbay
Agentbay
Michael98671

概览

7云与基础设施
A
AgentBill MCP
AgentBill MCP
marketinglior-pixel

AI Agent 支出前控制。在失控的 Agent 循环开始前停止它们 — 而不是账单到达后。通过 2 次 MCP 工具调用实现按请求成本上限、预算检查和基于结果的计量

7AI 与智能体
A
Agentziwei
Agentziwei
Timmy9527

紫微AI,是一个紫微斗数解盘AI应用。Ziwei AI is an AI application for Ziwei Doushu chart interpretation.紫微AIは、紫微斗数のチャート解読のためのAIアプリケーションです。

7游戏娱乐
E
enigmagent-mcp
enigmagent-mcp
Agnuxo1

面向 AI Agent 的本地 AES-256-GCM 保险库。密钥保存在本地,LLM 永远无法看到真实的 API 密钥。

7安全
A
Affiliate Networks MCP
Affiliate Networks MCP
agenticaffiliate.ai

Affiliate network reporting in your AI client. Bring your own keys. Most adapters experimental.

7商业与营销
A
ai-Bible
ai-Bible
AdbC99

从 mcp-server 开始,用大模型重复使用定义的圣经数据

7科研与教育
E
elfa
elfa
elfa.ai

构建并安装适用于任何企业网站的语音 + 聊天 AI 接待员。

7金融数据
F
Fouradata Mcp
Fouradata Mcp
fouradata

为 AI Agent 提供可靠的网页访问:智能 HTTP、轮换代理和完整浏览器渲染。

7浏览器自动化
G
Genfeed
Genfeed
genfeed.ai

通过 AI Agent 创建、审核并安排社交内容发布。优先审批。

7社交媒体
M
Marrow AI: Control Layer for AI Agents
Marrow AI: Control Layer for AI Agents
getmarrow.ai

为 AI Agent 操作设置审批关卡和审计轨迹:先检查策略,再提供证明。适用于任何 MCP 客户端

7AI 与智能体
L
Ludo AI Game Assets
Ludo AI Game Assets
ludo.ai

使用 AI 生成游戏素材:精灵图、动画、带绑定的 3D 模型、视频、音乐、音效、语音

7媒体与设计
A
AI Publications 📚
AI Publications 📚
jonigl

开源的 AI Agent、生成式 AI 和机器学习指南与教程,涵盖 Python、TypeScript、MCP 服务设置、MCP 客户端、Ollama 和大模型集成

7AI 与智能体
R
Retro Diffusion Pixel Art
Retro Diffusion Pixel Art
retrodiffusion.ai

从任意 MCP 客户端生成真实的像素画:精灵图、动画和瓦片集。

7媒体与设计
M
MisterSandFR-supabase-mcp-selfhosted
MisterSandFR-supabase-mcp-selfhosted
smithery.ai

端到端管理 Supabase 项目,涵盖数据库、认证、存储、实时功能和迁移。监控…

7数据库
T
TakoData-tako-mcp
TakoData-tako-mcp
smithery.ai

通过将 Tako 与你的 Agent 集成,提供实时数据查询和可视化。生成o…

7数据与分析
A
Aident AI
Aident AI
Aident-AI

使用 Aident Loadout 将你的 AI Agent 连接到 1000 多个实际应用和工具(如 Gmail、Slack、Linear、Notion、Firecrawl 和 Fal),解锁 27000 多个可执行操作,并追踪完整审计历史,以便 Agent 能够可靠地完成真实工作。

7通信协作
O
opentalk2html-notmd
opentalk2html-notmd
Aimino-Tech

面向 AI Agent 的 HTML 生成 MCP 服务。

7生产力
A
Aiqbee Brain
Aiqbee Brain
AIQBee

架构、投资组合和数字策略管理的 AI 知识图。25 个 MCP 工具用于管理大脑、神经元、关系、神经元类型和访问控制。OAuth 2.0 认证,远程托管。

7记忆与知识
N
noun-mcp
noun-mcp
alisaitteke

面向 The Noun Project 的生产级 MCP 服务,可在 Cursor/Claude 中搜索和下载图标,支持 OAuth…

7媒体与设计
G
genpark-financial-audit
genpark-financial-audit
Alpha-Park

对提供的财务报表数据进行算术一致性检查。

7金融数据
G
genpark-jitter-buffer
genpark-jitter-buffer
Alpha-Park

数据包排序模拟与到达间隔抖动遥测。

7开发工具
G
genpark-voice-vad
genpark-voice-vad
Alpha-Park

用于语音轮次端点检测的能量与转写文本启发式方法。

7媒体与设计
G
GenPark Adaptive Batch Request Debouncer
GenPark Adaptive Batch Request Debouncer
alphaparkinc

自适应滑动窗口查询防抖与微批次合并引擎,优化 LLM 吞吐量

7AI 与智能体
G
GenPark Adaptive Exponential Backoff with Jitter Retry
GenPark Adaptive Exponential Backoff with Jitter Retry
alphaparkinc

适用于 LLM API 的全抖动指数退避重试调度和半开状态熔断器

7开发工具
G
GenPark Agent State Snapshot & Time-Travel Skill
GenPark Agent State Snapshot & Time-Travel Skill
alphaparkinc

Agent 对话状态快照与时间回溯回滚引擎,可剪除偏离的幻觉

7AI 与智能体
G
GenPark Aho-Corasick Multi-Pattern Matcher
GenPark Aho-Corasick Multi-Pattern Matcher
alphaparkinc

高吞吐量 Aho-Corasick 自动机,用于同时进行多关键词词典匹配和内容

7开发工具
G
GenPark AST Diff Semantic PR Summarizer
GenPark AST Diff Semantic PR Summarizer
alphaparkinc

合成 git 差异中的语义 AST 变更树,并对不兼容的签名变更进行分类

7版本控制
G
GenPark Audio Packet Jitter Resilience Buffer
GenPark Audio Packet Jitter Resilience Buffer
alphaparkinc

自适应 WebRTC 抖动缓冲模拟和到达间隔抖动遥测

7媒体与设计
G
GenPark Bloom Filter URL Dedup Crawler
GenPark Bloom Filter URL Dedup Crawler
alphaparkinc

用于 URL 和文档哈希去重的内存 Bloom 过滤器,可避免重复的网络爬虫 inge

7浏览器自动化
G
GenPark Circuit Breaker Fault Sentinel
GenPark Circuit Breaker Fault Sentinel
alphaparkinc

三状态熔断器,具有故障率触发和自动半开探测恢复功能

7开发工具
G
GenPark Complex Financial Formula Audit Validator
GenPark Complex Financial Formula Audit Validator
alphaparkinc

对财务报表进行算术一致性检查和交叉加总验证

7金融数据
G
GenPark Concurrency Semaphore Guard
GenPark Concurrency Semaphore Guard
alphaparkinc

内存中的并发漏桶和公平信号量防护机制,保护下游 LLM API 免受速率

7AI 与智能体
G
GenPark Consistent Hash Ring Router
GenPark Consistent Hash Ring Router
alphaparkinc

带虚拟节点的一致性哈希环,用于分布式 LLM 缓存路由和 Agent 分区

7AI 与智能体
G
GenPark Context Window Token Pruner
GenPark Context Window Token Pruner
alphaparkinc

按优先级加权的上下文窗口 Token 精简器和 FIFO 淘汰引擎,用于保护 LLM 提示词边界

7AI 与智能体
G
GenPark Conversational Barge-In Interruption Arbitrator
GenPark Conversational Barge-In Interruption Arbitrator
alphaparkinc

根据回声规则仲裁对话中断,并估算播放截断位置

7AI 与智能体
G
GenPark Cron Jitter Scheduler Agent
GenPark Cron Jitter Scheduler Agent
alphaparkinc

Crontab 语法解析器和分布式抖动任务调度器,防止自治中的惊群

7AI 与智能体
G
GenPark Distributed Deadlock Wait-For-Graph Detector
GenPark Distributed Deadlock Wait-For-Graph Detector
alphaparkinc

在锁 Wait-For-Graph 上实时使用 Tarjan SCC 检测循环,并仲裁受害事务

7数据库
G
GenPark Distributed ID Snowflake Generator
GenPark Distributed ID Snowflake Generator
alphaparkinc

兼容 Twitter Snowflake 的 64 位分布式唯一 ID 生成器,具备时钟回拨漂移保护

7开发工具
G
GenPark Distributed Lease Lock Coordinator
GenPark Distributed Lease Lock Coordinator
alphaparkinc

内存中的分布式租约锁,使用单调递增的 fencing token,防止多 Agent

7AI 与智能体
G
GenPark Entropy Hallucination Detector
GenPark Entropy Hallucination Detector
alphaparkinc

Token 熵和 n-gram 困惑度分析器,用于审查 LLM 输出中的退化重复循环和

7AI 与智能体
G
GenPark Exponential Backoff Jitter Retry
GenPark Exponential Backoff Jitter Retry
alphaparkinc

企业级重试引擎,支持完全抖动、去相关抖动和截断指数退避,适用于

7开发工具
G
GenPark Few-Shot MMR Diversity Selector
GenPark Few-Shot MMR Diversity Selector
alphaparkinc

最大边际相关性 (MMR) 示例选择器,为 L 优化语义相关性和多样性

7AI 与智能体
G
GenPark Git Commit Conventional Semantic Linter
GenPark Git Commit Conventional Semantic Linter
alphaparkinc

Conventional Commits 1.0.0 语义检查器和变更日志分组引擎,可解析破坏性变更并

7版本控制
G
GenPark Git Semantic Cherry-Pick Conflict Resolver
GenPark Git Semantic Cherry-Pick Conflict Resolver
alphaparkinc

为 Git cherry-pick 执行三方 AST 代码块对齐和非重叠区块冲突解决

7版本控制
G
GenPark Graph Cycle Deadlock Detector
GenPark Graph Cycle Deadlock Detector
alphaparkinc

用于多 Agent DAG 工作流的 Tarjan 强连通分量、循环和死锁检测器

7AI 与智能体
G
GenPark Hybrid Bounding Box OCR Table Reconstructor
GenPark Hybrid Bounding Box OCR Table Reconstructor
alphaparkinc

通过空间聚类和二维网格重建器,将 OCR 框转换为 Markdown 表格

7生产力
G
GenPark Jinja-Like Prompt Template Renderer
GenPark Jinja-Like Prompt Template Renderer
alphaparkinc

安全、零依赖的类 Jinja 提示词模板解析器和渲染器,支持 for 循环、if 条件

7AI 与智能体
G
GenPark JSON Pointer Patch Delta
GenPark JSON Pointer Patch Delta
alphaparkinc

符合 RFC 6901 / RFC 6902 的 JSON Pointer 和 JSON Patch 差异计算引擎

7开发工具
G
GenPark JSON-RPC Batch Pipelining Dispatcher
GenPark JSON-RPC Batch Pipelining Dispatcher
alphaparkinc

高吞吐量 JSON-RPC 2.0 批处理流水线和工具间参数依赖解析器,适用于 Model

7开发工具
G
GenPark JSON Schema Contract Validator
GenPark JSON Schema Contract Validator
alphaparkinc

零依赖 JSON schema 子集验证器,确保 LLM 结构化输出严格符合约定

7开发工具
G
GenPark JWT Token Verifier & Claims Auditor
GenPark JWT Token Verifier & Claims Auditor
alphaparkinc

纯 Python、零依赖的 JWT 声明审计器和负载检查器,验证有效期、受众及

7安全
G
GenPark Levenshtein Fuzzy Tool Matcher
GenPark Levenshtein Fuzzy Tool Matcher
alphaparkinc

快速 Levenshtein 距离和模糊相似度匹配器,可自动纠正幻觉生成的 LLM 工具调用

7AI 与智能体
G
GenPark LLM Token Bucket & Sliding Window Rate Limiter
GenPark LLM Token Bucket & Sliding Window Rate Limiter
alphaparkinc

自适应多层 TPM/RPM 速率限制器,支持平滑漏桶排队和突发请求等待时间估算

7AI 与智能体
G
GenPark LLM Token Cost Budget Tracker
GenPark LLM Token Cost Budget Tracker
alphaparkinc

多模型 LLM Token 成本预算账本和消耗速率预测器,用于执行支出限额并提前

7AI 与智能体
G
GenPark LRU TTL Multi-Tier Cache
GenPark LRU TTL Multi-Tier Cache
alphaparkinc

内存 LRU 缓存,支持每个键的 TTL 过期、确定性淘汰以及命中/未命中/过期遥测

7开发工具
G
GenPark Markdown Mermaid Syntax Lint Healer
GenPark Markdown Mermaid Syntax Lint Healer
alphaparkinc

用于 LLM 输出的 Mermaid 图表检查、未加引号括号修复和语法规范化引擎

7开发工具
G
GenPark Markdown Table AST Normalizer
GenPark Markdown Table AST Normalizer
alphaparkinc

基于 AST 的 Markdown 表格规范化工具,可调整列宽和填充,并导出符合 RFC 4180 的整洁 CSV

7开发工具
G
GenPark Merkle DAG State Verifier
GenPark Merkle DAG State Verifier
alphaparkinc

用于验证 Agent 状态转换、工具调用历史和……的加密 Merkle 树验证引擎

7安全
G
GenPark Multi-Agent Borda Voting Consensus
GenPark Multi-Agent Borda Voting Consensus
alphaparkinc

位置 Borda Count 投票和加权多 Agent 共识引擎,用于解决相互冲突的模型

7AI 与智能体
G
GenPark Multi-Source OpenAPI Router Mesh
GenPark Multi-Source OpenAPI Router Mesh
alphaparkinc

将多个 OpenAPI 规范聚合为统一的虚拟路由网格,并提供服务命名空间

7开发工具
第 8341–8400 条,共 65,380 条

第一次接触 MCP?

从协议是什么,到在客户端里装上第一个服务,这几条回答覆盖了大多数入门问题。

一个开放协议,规定了 AI 应用如何以统一方式连接外部工具与数据源。客户端负责与模型对话,MCP 服务负责提供工具、资源和提示模板,两者通过标准消息通信,同一个服务可以被不同客户端复用。